We are pleased to announce that we have successfully completed the deployment of our "PHP Selector" tool on all Shared and Reseller hosting servers.

This new tool allows you to choose which PHP version to run on your hosting account, and can be easily accessed from within your cPanel control panel by clicking on the "Choose PHP Version" icon.

 

With a standard cPanel server set up, it is only possible to run the same version of PHP for all accounts on the server, in most cases this doesn't present problems. However, with PHP 5.2.* now being end of life, more and more newer PHP scripts would only run on PHP versions 5.3.* and above. To get around this problem we could have upgraded the PHP version on the servers to 5.3.* for all users but this would cause problems for clients running older scripts that were incompatible with the more recent PHP versions.


With the introduction of the PHP Selector tool, we are providing a simple solution for clients that need to be running newer PHP versions whilst also catering for those clients with older scripts that are still running on PHP 5.2.*.

If you haven't already done so, please do check the new tool out and let us know if you have any questions or concerns by leaving a comment in the form below.

You can view detailed instructions on how to use PHP Selector in the following knowledgebase article:

http://d9clients.com/knowledgebase/112/How-Do-I-Run-PHP-53-54-or-55-on-My-Hosting-Account.html

Friday, April 5, 2013







« Back